Plantatge systématique au chargement d'un show

là où poster vos messages si vous pensez avoir trouvé un bug. Le rapport de bug doit être précis et clair:
-ce qui arrive et que vous considérez comme un bug
-quelles manipulations semblent produire ce bug
-éventuellement vérifier et reproduire le bug

Modérateur: christoph

Plantatge systématique au chargement d'un show

Messagepar Danefh » 23 Juin 2016, 17:32

Salut,

J'ai un gros bug avec fenêtre "wcat a cessé de fonctionner..." à chaque chargement d'un show

J'ai réinstallé White Cat (0.8.7) et pu recharger le-dit show une ou deux fois et le problème a recommencé !!!
White cat plante puis quand je le relance il s'ouvre sur le-dit show ... J'arrive à basculer sur un autre spectacle mais pas à recharger celui qui plante ....
J'ai fait une sauvegarde en changeant de nom : même topo ...

Quoi faire ?

Merci
Danefh
 
Messages: 5
Inscription: 07 Jan 2016, 17:48

Re: Plantatge systématique au chargement d'un show

Messagepar Olivier » 23 Juin 2016, 20:34

Etablire une, plusieurs sauvegardes partielles, c'est à dire tout sauf banger, tout sauf ... en particulier de la catégorie qui a fait l'objet des dernières modifications, sous des noms différents.
Et les jouer, en déduire où ça pêche.
Faire une sortie pdf du paramétrage du fichier fautif, regarder dans la section probablement en cause à la recherche d'anomalie.
Puis reconstituer le paramétrage de la catégorie identifiée comme défectueuse.
Mais si une interférence entre paramètres issus de catégories différentes de paramètres en est la cause il faudra faire appel au maître chat.
Olivier
Olivier
 
Messages: 215
Inscription: 19 Oct 2010, 14:55
Localisation: 92


Retourner vers Retours de bugs

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron