deconexion interface midi

là où poster vos messages si vous pensez avoir trouvé un bug. Le rapport de bug doit être précis et clair:
-ce qui arrive et que vous considérez comme un bug
-quelles manipulations semblent produire ce bug
-éventuellement vérifier et reproduire le bug

Modérateur: christoph

Re: deconexion interface midi

Messagepar christoph » 22 Sep 2016, 17:08

non c est plutot sur la mémoire tampon de l ordi que ca se joue
oulalalalalalalalala....
Machine de jeu: Acer Aspire TimeLineX i5 2,4Ghz, GMA 3000, RAM 4giga, W7 64bits familiale
Midi: Icontrol / Akai LPD8 / MidiFighter 3d
Télécommande: iPod et Fantastick
http://karistouf.free.fr/
Avatar de l’utilisateur
christoph
 
Messages: 660
Inscription: 04 Fév 2010, 08:21

Re: deconexion interface midi

Messagepar jean-jacques-benoît » 27 Oct 2016, 09:24

Je sais pas trop comment faire ça...
jouer sur la mémoire tampon.

Ce qui m'étonne c'est que le même ordi n'a pas de problème sur la version 0_8_6_1
jean-jacques-benoît
 
Messages: 71
Inscription: 31 Oct 2011, 20:24

Re: deconexion interface midi

Messagepar jean-jacques-benoît » 14 Déc 2016, 21:25

Du nouveau à ce sujet.
Le décrochage midi toutes les 25 minutes environ arrive simultanément sur toutes les interfaces midi.
usb mais aussi virtuelles.
J'ai testé avec 1 i con icontrol + 1 kiorg nanoconrol + touch osc + loop midi + rtp midi.

Le décrochage intervient au même moment pour tout le monde
jean-jacques-benoît
 
Messages: 71
Inscription: 31 Oct 2011, 20:24

Re: deconexion interface midi

Messagepar Layn » 15 Déc 2016, 19:57

Salut,

J'ai une Akai APC mini et je n'ai pas le soucis par contre je l'ai avec ma korg nanokontrol effectivement. je n'ai pas encore testé avec la Behringer BCF2000.

Apres un teste que je n'ai toujours pas fini, j'ai remarquer que ma korg ne se deconnectait pas dans un nouveau show. J'ai simplement ouvert un nouveau show, connecté ma korg, mis les fader en midi et laisser pendant 2 jours en venant joué dessus de temps a autre et aucune déco du midi. J'ai essayé avec un show qui n'y avait que des mémoires et j'ai eu le problème.

D'ailleur, en faisant cela, j'ai enregistré un show selectif en retirant les objet (fader, tempo fader, audio...) au fur et a mesure. voyant le problème persister, j'ai fini par faire un enregistrement selectif en retirant les tempos et les links. Au retour sur le show les tempos et les links étaient toujours présentes.

Pour finir une chose me titille, la i-control tout comme la korg nano sont des usb 2 mini type A, l'akai est de l'usb 2 normal type B (comme l'enttec pro). niveau des protocol usb est-ce que ca change quelque chose?

Bonne soirée.

Layn
Layn
 
Messages: 54
Inscription: 30 Nov 2015, 19:23

Re: deconexion interface midi

Messagepar jean-jacques-benoît » 04 Avr 2017, 12:09

Effectivement, je viens de faire un test avec une UC 33 midi type B et il n'y a pas de décrochage...
C'est étonnant.
Je n'ai plus ma nanokontrol sous la main donc impossible de faire le test avec les 2 types de connecteurs midi.
jean-jacques-benoît
 
Messages: 71
Inscription: 31 Oct 2011, 20:24

Précédente

Retourner vers Retours de bugs

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron